Back to overview
Degraded

Elevated error rates for certain customers

Nov 03 at 02:45pm CET
Affected services
api.ecomid.com

Resolved
Nov 03 at 03:15pm CET

We have identified the root cause issue and pushed out a fix to all environments

Created
Nov 03 at 02:45pm CET

Elevated error rates on some API end points for certain customers.