Service Intermittency
Resolved
Dec 05 at 10:17am CET
Upstream service has recovered
Affected services
Updated
Dec 05 at 10:12am CET
Issue is caused by an upstream service. APIs are back up but and we are monitoring
Affected services
Updated
Dec 05 at 10:04am CET
We are aware of operational issues affecting API stability and are investigating root cause
Affected services
Updated
Nov 18 at 04:08pm CET
Status: Resolved
The upstream Cloudflare incident has been resolved, and API stability is restored. We are actively monitoring service health to confirm full recovery.
Affected services
Updated
Nov 18 at 02:00pm CET
Status: Service Restored (Monitoring)
Service has been restored. Our APIs appear to be functioning normally. We are continuing to monitor stability closely to ensure full resolution.
Affected services
Created
Nov 18 at 01:17pm CET
We are aware of operational issues affecting API stability. These issues are related a global Cloudflare issue and we're monitoring the effects.
Affected services