Back to overview
Degraded

Issues with size finder and agent

Dec 15, 2025 at 12:15pm UTC
Affected services
api.ecomid.com

Resolved
Dec 15, 2025 at 2:00pm UTC

Services are fully restored.

Created
Dec 15, 2025 at 12:15pm UTC

We have noticed intermittent issues with size finder and agent modules. Investigation is ongoing.